WhatsApp'ın son güncellemesiyle birlikte Meta'ya ait platform, minimum sistem gereksinimlerini değiştirdi ve eski telefon kullanıcılarını etkiledi.

Başımıza taş yağacak! Başımıza taş yağacak!

Yeni bir rapora göre, Samsung, Motorola, Sony ve Apple gibi popüler markaların 35 mobil telefonu artık WhatsApp güncellemelerini veya güvenlik yamalarını almayacak.

Liste Şu Şekilde:

  • Samsung: Galaxy Note 3, Galaxy S3 Mini, Galaxy S4 Mini, Galaxy Ace Plus, Galaxy Core, Galaxy Express 2, Galaxy Grand, Galaxy Note 3 ve Galaxy S4 Zoom
  • Apple: iPhone 5, iPhone 6, iPhone SE, iPhone 6S ve iPhone 6S Plus
  • Motorola: Moto G ve Moto X
  • Huawei: Ascend P6 S, Ascend G525, Huawei C199, Huawei GX1s ve Huawei Y625
  • Lenovo: Lenovo 46600, Lenovo A858T, Lenovo P70 ve Lenovo S890
  • Sony: Xperia Z1 ve Xperia E3
  • LG: Optimus 4X HD, Optimus G, Optimus G Pro ve Optimus L7

Bu politika değişikliği kullanıcılar için önemli sonuçlar doğuracak. Motorola, Sony ve LG gibi markalar, Türkiye'de artık ürün satmıyor olsa da, birçok kişi hala bu telefonları kullanıyor ve WhatsApp'ı kullanmaya devam edebilmek için daha yeni bir akıllı telefona geçmeleri gerekecek.

Güncellemenin Nedeni

Akıllı telefon üreticileri genellikle cihazları sadece birkaç yıl destekler, bu nedenle WhatsApp gibi uygulamalar daha yeni yazılım sürümleri için optimize edilir. Uygulama, kullanıcıların en son güvenlik özelliklerinden ve işlevlerinden yararlanmalarını sağlamak için bu yeni gereksinimleri belirledi.

WhatsApp artık yalnızca Android 5.0 veya daha yeni sürümleri ve iOS 12 veya daha yeni sürümleri çalıştıran cihazları destekleyecek.

Yazılım/Android Sürümünüzü Nasıl Kontrol Edersiniz?

Bu basit adımları izleyin:

  • iPhone: Ayarlar > Genel > Hakkında
  • Android: Ayarlar > Telefon hakkında > Yazılım sürümü

Eğer telefonunuz listede yer alıyorsa, güvenliği ve yeni özelliklere erişimi sürdürmek için daha yeni bir modele geçmeyi düşünün.